Frequently asked questions

About CMS modules


What CMS are compatible ?
  • WordPress – woocommerce : Your CMS must be at least version 4.1 or higher to be able to use EasyTransac.
    You can download our module by clicking here
  • Prestashop :Your CMS must be at version 1.6 ou 1.7 to be able to use EasyTransac.
    You can download our module 1.6 by clicking here
    You can download our module 1.7 by clicking here
  • Magento :Your CMS must be at version 2.1 to be able to use EasyTransac.
    You can download our module by clicking here
  • Drupal :Your CMS must be at version 7 to be able to use EasyTransac.
    You can download our module by clicking here
How to install a module ?

To install an e-commerce module:

  • Have a valid EasyTransac account
  • Create an application in the e-commerce space
  • Download and Install the module on your CMS
  • Add your API key in the parameter space of your module
  • Make a test payment
  • If everything works, ask for the switch to production via the tool available on your client area in the application section.
  • You can cash

Have we answered your question?

Thank you! If you have any other issue, feel free to contact us.
By what means would you like to contact us?
Call us at:
Register to discover and try all of our payment solutions:
Discover our solutions