Questions fréquentes

A propos des modules e-commerce


Quels sont les CMS compatibles ?
  • WordPress – woocommerce : Votre CMS doit disposer de la version 4.1 ou supérieure pour autoriser l’utilisation d’EasyTransac.
    Vous pouvez télécharger notre module en Vous pouvez télécharger notre module 1.6 en cliquant ICI
  • Prestashop :Votre CMS doit disposer de la version 1.6 ou 1.7 pour autoriser l’utilisation d’EasyTransac.
    Vous pouvez télécharger notre module 1.6 en cliquant ICI
    Vous pouvez télécharger notre module 1.7 en cliquant ICI
  • Magento :Votre CMS doit disposer de la version 2.1 pour autoriser l’utilisation d’EasyTransac.
    Vous pouvez télécharger notre module en cliquant ICI
  • Drupal :Votre CMS doit disposer de la version 7 pour autoriser l’utilisation d’EasyTransac.
    Vous pouvez télécharger notre module en cliquant ICI
Comment installer un module ?

Pour installer un module e-commerce :

  • Disposer d’un compte EasyTransac validé
  • Créer une application dans l’espace e-commerce
  • Téléchargez et Installer le module sur votre CMS
  • Ajouter votre clé d’API dans l’espace de paramétrage de votre module
  • Faire un paiement de test
  • Si tout fonctionne demander le passage en production via l’outil disponible sur votre espace client dans la partie application.
  • Vous pouvez encaisser

Avons-nous répondu à votre question ?

Merci ! Si vous avez d'autres soucis, n'hésitez pas à nous contacter.
Par quel moyen souhaitez-vous nous contacter ?
Appelez-nous au :
Inscrivez-vous pour découvrir et essayer toutes nos solutions de paiement :
Découvrez nos solutions